Verified Systems International GmbH

Quality Assurance for Embedded Systems

Rtt Plugin 1.6.5 now available (new feature)

A new feature release for RTT-Plugin is now available for all supported platforms. This version collects usability adjustments and bug fixes.

This plugin version has been build and tested with Eclipse API baseline 2020-09 and Java 11. Eclipse version 2020-09 is recommended to use the plugin, Java 11 is required.

New Features

  1. Provide support for changing expired TMS passwords (requires TMS version 2.6.0 or higher).
  2. Add RT-Tester Menu action to open the user manual.
  3. Add support for new RT-Tester keywords used with fuzzing feature.

User Manual Additions

  1. New section 4.7 “Connecting to TMS Projects” that explains how to change the user password if it is expired.
  2. New sub-section 4.9.1 “Getting the User Manual” describing a new, additional way how to open the user manual.

Bugfixes

  1. Leave new user dialog open until TMS command completed successfully or action is canceled.

Compatibility

  1. The plugin has been build and tested with Eclipse API baseline 2020-09.
  2. The plugin and Eclipse version 2020-09 require java 11.
  3. Changing an expired TMS password requires TMS version 2.6.0.